update requirements

parent f19162a7
Pipeline #1744 failed with stages
in 8 minutes and 44 seconds
......@@ -17,5 +17,5 @@ from wtforms import StringField, PasswordField, BooleanField, SelectField, valid
class LoginForm(FlaskForm):
username = StringField(__('Username'), [validators.DataRequired()])
password = PasswordField(__('Password'), [validators.DataRequired()])
language = SelectField(__('Language'), choices=LANGUAGES.items(), default=get_locale)
language = SelectField(__('Language'), choices=list(LANGUAGES.items()), default=get_locale)
remember = BooleanField(__('Remember me'), [validators.Optional()])
trio==0.12.1
trio==0.13.0
Flask==1.1.1
Flask-Login==0.4.1
Flask-Bower==1.3.0
Flask-Babel==0.12.2
Flask-WTF==0.14.2
flask-restplus==0.13.0
Flask-Caching==1.7.2
Flask-Caching==1.8.0
Flask-Session==0.3.1
WTForms==2.1
WTForms==2.2.1
arrow==0.14.2
pluginbase==1.0.0
tzlocal==1.5.1
pyOpenSSL==19.0.0
tzlocal==2.0.0
pyOpenSSL==19.1.0
configobj==5.0.6
async_generator
Click==7.0
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment