fix doc generation

parent 523e7a20
Pipeline #1492 passed with stages
in 52 minutes and 23 seconds
# https://docs.readthedocs.io/en/latest/yaml-config.html
build:
image: latest
python:
version: 3.6
pip_install: true
extra_requirements:
- rtd
trio==0.8.0
Flask==1.0.2
Flask-Login==0.4.1
Flask-Bower==1.3.0
Flask-Babel==0.11.2
Flask-WTF==0.14.2
flask-restplus==0.12.1
Flask-Caching==1.4.0
WTForms==2.1
arrow==0.12.1
pluginbase==0.5
tzlocal==1.5.1
pyOpenSSL>=17.5.0
configobj==5.0.6
pyasn1>=0.2.3
cffi>=1.10.0
sphinxcontrib-httpdomain==1.6.1
......@@ -313,6 +313,7 @@ setup(
'sql': ['Flask-SQLAlchemy', 'Flask-Migrate>=2.1.0', 'sqlalchemy-utils'],
'limit': ['Flask-Limiter', 'redis'],
'websocket': ['flask-socketio', 'redis', 'gevent-websocket'],
'rtd': ['sphinxcontrib-httpdomain==1.6.1'],
},
tests_require=test_requires,
classifiers=[
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment