Verified Commit 83ae7d1b authored by Ziirish's avatar Ziirish

remove gevent from recommended dependencies for gunicorn due to its incompatibility with trio

parent e5d2a48d
Pipeline #1626 failed with stages
in 8 minutes and 8 seconds
......@@ -304,7 +304,7 @@ setup(
install_requires=requires,
extras_require={
'ldap_authentication': ['ldap3'],
'gunicorn': ['gevent', 'gunicorn'],
'gunicorn': ['gunicorn'],
'gunicorn-extra': ['redis', 'Flask-Session==0.3.1'],
'ci': test_requires,
'dev': dev_requires,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment