Commit d6b0f98f authored by Ziirish's avatar Ziirish

remove outdated scripts

parent ffbe1995
Pipeline #1655 canceled with stages
in 1 minute and 30 seconds
......@@ -296,10 +296,14 @@ setup(
data_files=[
(confdir, [os.path.join(confdir, 'burpui.sample.cfg')]),
(os.path.join(contrib, 'centos'), ['contrib/centos/init.sh']),
(os.path.join(contrib, 'debian'), ['contrib/debian/init.sh', 'contrib/debian/bui-celery.init']),
(os.path.join(contrib, 'gunicorn.d'), ['contrib/gunicorn.d/burp-ui']),
(os.path.join(contrib, 'freebsd'), ['contrib/freebsd/gunicorn.rc']),
(os.path.join(contrib, 'gunicorn'), ['contrib/gunicorn/burpui_gunicorn.py']),
(os.path.join(contrib, 'systemd'), ['contrib/systemd/bui-agent.service', 'contrib/systemd/bui-celery.service', 'contrib/systemd/bui-gunicorn.service']),
(os.path.join(contrib, 'systemd'), ['contrib/systemd/bui-agent.service',
'contrib/systemd/bui-celery.service',
'contrib/systemd/bui-celery-beat.service',
'contrib/systemd/bui-gunicorn.service',
'contrib/systemd/bui-monitor.service',
'contrib/systemd/bui-websocket.service']),
] + migrations,
python_requires=">=3.6",
install_requires=requires,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment