Verified Commit fa9aed5c authored by Ziirish's avatar Ziirish

tweaks for release

parent 949f019f
Pipeline #1411 passed with stage
in 6 minutes and 39 seconds
Changelog
=========
Current
-------
0.6.0 (05/14/2018)
------------------
- **BREAKING**: the *BASIC* ``ACL`` engine will now grant users on all agents if they are not explicitly defined
- **BREAKING**: a new ``[ACL]`` section has been created in order to control the new ACL engine behavior
......
......@@ -35,6 +35,7 @@ You can now play with ``Burp-UI`` at
Credentials:
- *admin* / *admin* to play with ``Burp-UI`` as an administrator
- *moderator* / *moderator* to play with ``Burp-UI`` as a moderator
- *demo* / *demo* to play with ``Burp-UI`` as a regular user
What's that?
......
......@@ -284,7 +284,7 @@ That's all you need to do for this mode to work.
Multi-Agent
^^^^^^^^^^^
This mode allows you access multiple `Burp`_ servers through the `bui-agent`_.
This mode allows you to access multiple `Burp`_ servers through the `bui-agent`_.
The architecture is available on the bui-agent
`page <buiagent.html#architecture>`__.
......
......@@ -7,6 +7,7 @@ Is there a demo somewhere?
Yes, you can play with `Burp-UI`_ at `demo.burp-ui.org`_. Credentials are:
- *admin* / *admin* to play with `Burp-UI`_ as an administrator
- *moderator* / *moderator* to play with `Burp-UI`_ as a moderator
- *demo* / *demo* to play with `Burp-UI`_ as a regular user
How to start using Burp-UI?
......
......@@ -20,6 +20,7 @@ Documentation
introduction
requirements
architecture
installation
basic_usage
running
......@@ -31,7 +32,6 @@ Documentation
gunicorn
docker
buiagent
architecture
contributing
changelog
faq
......
......@@ -14,7 +14,7 @@ Python
`Burp-UI`_ is built against python 2.7. The support for python 2.6 has been
removed since it is not supported anymore by the CPython core team.
Unit tests are ran against python 2.7 and python 3.4. If you encounter
Unit tests are ran against python 2.7 and python 3.6. If you encounter
compilation errors with one of these version, feel free to report them.
Libraries
......@@ -41,7 +41,7 @@ them using the following command:
Redis
-----
If you wish to use redis for Caching and/or managing uses sessions, you need
If you wish to use redis for Caching and/or managing user sessions, you need
additional dependencies:
::
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment